Jump to content
Tractor Farm and Family
Mickey

Anyone seeing problems today

Recommended Posts

Mopar1973Man

Hmmm... Good here really snappy... :conf5:

Might check bck in the evening hours and see what happens...

Share this post


Link to post
Share on other sites
Dougster
Seems the problems are back, some times the forum will not load, gives errors, and is very slow.
It has been hard to connect and loading speeds are slow and/or slower. I have no idea about my last post.

Same here. Delays and errors. Not good.

Dougster

Share this post


Link to post
Share on other sites
TFF Admin

Yeah, I noticed it last week and called Go Daddy to raise hell. It seemed to help and the system speed picked up and yesterday I noticed it was REALLY slow to respond. I will have to look into it again. Sorry for the hassle folks.

Share this post


Link to post
Share on other sites
GreenWannabe

Well, you must have been able to do some good. Site speed seems fine this morning, and haven't had any of the problems of the last two days - - yet!

Good job

Fred

Share this post


Link to post
Share on other sites
flman
Yeah, I noticed it last week and called Go Daddy to raise hell. It seemed to help and the system speed picked up and yesterday I noticed it was REALLY slow to respond. I will have to look into it again. Sorry for the hassle folks.

NO apologies required, the pleasure is all ours. Thanks for providing us with a forum. :happy34:

Share this post


Link to post
Share on other sites
Mopar1973Man

Just seen it myself now and the site was slow to load.

Randy is there any emails to you about MySQL issues or errors?

Share this post


Link to post
Share on other sites
TFF Admin
Just seen it myself now and the site was slow to load.

Randy is there any emails to you about MySQL issues or errors?

No. Nothing like that.

Share this post


Link to post
Share on other sites
Mopar1973Man

As for them claiming to much MySQL data... :hilarious: GodDaddy.com is suppose to support up to 1 GB worth of MySQL per database. Your at... (44 MB)

attachment.php?attachmentid=8694&stc=1&d=1363788752

I'm at... (131 MB)

attachment.php?attachmentid=8695&stc=1&d=1363788752

So I hardly doubt is a data problem... I'll double check the MySQL for index issues.

UPDATE: I've check our end and everything appears fine its a MySQL server load issues most likely.

post-14180-144848475513_thumb.jpg

post-14180-144848475528_thumb.jpg

Share this post


Link to post
Share on other sites
Dougster
UPDATE: I've check our end and everything appears fine its a MySQL server load issues most likely.

Hoping things improve real soon. I need my TF&F fix! Each attempt to post is taking damn near forever... and then most are bombing out. No preview so hope this one gets through! :surrender:

Dougster

Share this post


Link to post
Share on other sites
flman
Hoping things improve real soon. I need my TF&F fix! Each attempt to post is taking damn near forever... and then most are bombing out. No preview so hope this one gets through! :surrender:

Dougster

If the post is lengthy, make sure you copy it to clipboard first? :2c:

Share this post


Link to post
Share on other sites
GreenWannabe

Only problem I've had the past couple of days is when I clicked on Next Thread a minute ago, I got an error message instead of a page. Had to backtrack and click on New Posts to continue.

Fred

Share this post


Link to post
Share on other sites
TFF Admin
Could i be the DHS tracking Randy's activities and slowing the site down? :conf1:

I doubt it. LOL! :D This is a Go Daddy web hosting service wide problem. MANY Go Daddy accounts with web forums I believe are experiencing the same thing.

Folks, my sincere apologies for the crappy web hosting service. I am doing my best to work this issue. I spent over an hour on the phone last Friday and I have yet another work order in today.

Mike and I both have discussed this problem and we are trying to make the best of the options we have at the moment, so please be patient and bear with us until we can get this problem resolved.

Rest assured that I am on it and working it. I will do my best to keep everyone posted on what is going on.

Thanks for your understanding and patience. :)

Share this post


Link to post
Share on other sites
TFF Admin

Today I sent a couple of emails to GD, they are supposed to get back to me. In the mean time, I have been logging in and out at various times during the day and it is a mixed bag as far as forum performance. It seems to be improving but the let's see how long it lasts.

Share this post


Link to post
Share on other sites
flman
I doubt it. LOL! :D This is a Go Daddy web hosting service wide problem. MANY Go Daddy accounts with web forums I believe are experiencing the same thing.

Folks, my sincere apologies for the crappy web hosting service. I am doing my best to work this issue. I spent over an hour on the phone last Friday and I have yet another work order in today.

Mike and I both have discussed this problem and we are trying to make the best of the options we have at the moment, so please be patient and bear with us until we can get this problem resolved.

Rest assured that I am on it and working it. I will do my best to keep everyone posted on what is going on.

Thanks for your understanding and patience. :)

Just Kidding! :hilarious:

Share this post


Link to post
Share on other sites
Mickey

From here, looks like there has been a BIG improvement on site performance. Long way from perfect but big improvement none the less.

Share this post


Link to post
Share on other sites
gunmaker

I am still experiencing problems getting on the site, it sometimes will time out while trying to load. Constantly getting booted off. If this post uploads, it will be the first successful one in a couple of weeks.

Share this post


Link to post
Share on other sites
Dougster
From here, looks like there has been a BIG improvement on site performance. Long way from perfect but big improvement none the less.
I am still experiencing problems getting on the site, it sometimes will time out while trying to load. Constantly getting booted off. If this post uploads, it will be the first successful one in a couple of weeks.

No "BIG improvement" here by any means although I am pleased that Private Messages are still doing reasonably well. :happy34: Regular reading and posting... not so good. :o It's like the stock market. I see occasional little gains here and there... but overall, it is still a losing battle. :tongue:

Dougster

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×