Jump to content
Tractor Farm and Family
Mickey

Anyone seeing problems today

Recommended Posts

Mickey

Have been experiencing several things today. Site is slow to respond, timed out a couple times. Earlier today site was all but not responding. After speeding up was still taking ~15 sec to load a screen.

Just finished posting a new thread when I tried to see a preview I kept getting a time out message but upon re-clicking things progressed normally. Also with previous message when I first took a preview look, first half of the message was missing.

Not seeing any of this on other sites.

Any ideas?

Share this post


Link to post
Share on other sites
Deberosa

That has been happening to me off and on here for a week. Not consistent though and I've been having issues with other sites so didn't think it was just this site. Next time it happens I'll switch browsers right away to see if that makes a difference. I think I did switch to IE once last week just to get a post to go through. I recently upgraded my AOL and I thought that was what the problem was.

Share this post


Link to post
Share on other sites
Deberosa

Just got the time out message when I posted that last post! Did a refresh and the post took. That was the first time I got that screen.

Share this post


Link to post
Share on other sites
TFF Admin

Yeah, I have been getting the same issue. Mike tried a few things to help but the problem is with the web host server. I will be calling them Monday about the problem.

Share this post


Link to post
Share on other sites
Mopar1973Man

Just about every post I've done this morning is error out with beyond the time limit to post.

The slowness is a MySQL server issue and not a HTML server issue. The welcome page is quick and fast then flip over to the Blog page and its fast so that points the finger back at 1 server being goofy. :conf13:

EDIT....

Got hit again but if the error should come just smack F5 and it will continue to post without a hitch...

Share this post


Link to post
Share on other sites
Mickey

In case someone is working on the problem, still seeing delays this AM. Longest delay was 30 sec. More typ is ~10 sec.

Share this post


Link to post
Share on other sites
Mickey

Anyone have problems connecting to the site yesterday, Sat, 26th. Tried several times and timed out both times. Things did seem quicker this morning.

Share this post


Link to post
Share on other sites
TFF Admin

Go Daddy had some kind of a major web hosting problem yesterday. MANY MANY of their accounts were down. Ours included. I called a raised hell about it for all the good that will do. Hopefully it was a one time glitch. :conf13:

Share this post


Link to post
Share on other sites
flman

Yeah, I noticed another forum I visited was down on Saturday as well. But I did not get any withdrawal symptoms from it. :D

Share this post


Link to post
Share on other sites
SHARTEL

Yesterday was horrible slow with time outs and such. Today much better but, still a little slower than usual.

Had trouble watching the political humor video and gave up. This morning finally got to see the whole thing :) It was certainly interesting (scary truthful but, funny).

Share this post


Link to post
Share on other sites
Mickey

Pretty speedy this AM. Much better than seen in previous days.

Spoke TOO soon. Couple clicks later and things are back to S L O W once more.

Edited by Mickey

Share this post


Link to post
Share on other sites
Mopar1973Man

I've been seeing the same over on my side of the fence and other sites as well that are host on GD.com...

Share this post


Link to post
Share on other sites
bontai Joe

So slow today before lunch that I gave up, still a little slow tonight. Gotta get that hamster to run faster in his little wheel.

Share this post


Link to post
Share on other sites
Wild and Free
So slow today before lunch that I gave up, still a little slow tonight. Gotta get that hamster to run faster in his little wheel.

Super slow for me right now too. didn't think my last post went throughas it kicked me out but it was there after trying to log in the 3rd time.

Share this post


Link to post
Share on other sites
D-M

Still working fine here... lol

DM

I'm going to edit in: After i sent this post eariler today, this site wouldn't work again until now! lol

DM

Edited by D-M

Share this post


Link to post
Share on other sites
bontai Joe

Sure slowed up since last night. I'm on broadband and it's taking over 30 seconds just to open a page here, too slow to use today.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×